Ajuda - Busca - Membros - Calendário
Versão Completa: Defeito Sistema Antipoluição C4 Pallas 2008
Citroën Clube do Brasil > Modelos Citroën > C4 VTR e Pallas
Skrunen
Minha "carreta" rs (C4 Pallas exclusive 2008) começou a apresentar no painel a seguinte mensagem: Defeito Sistema Antipoluição. Além de acender a luz de injeção eletrônica.

Me disseram que podia ser gasolina ruim, batizada, sem aditivo. Então tirei toda que tinha no tanque e abasteci com aditivada. O sinal parou de aparecer. Fiquei aliviado. Mas voltou aparecer 04 dias depois. O curioso é que o tanque ainda está cheio com a gasolina aditivada que havia resolvido temporariamente o problema.

Agora não sei o que fazer. Alguém que já passou por isso, me ajude, por favor. 230430.gif


Obrigado.


Irailton Santos
Benedusi
[quote name='Skrunen' date='Jan 29 2013, 04:10 PM' post='20337']
Minha "carreta" rs (C4 Pallas exclusive 2008) começou a apresentar no painel a seguinte mensagem: Defeito Sistema Antipoluição. Além de acender a luz de injeção eletrônica.

Me disseram que podia ser gasolina ruim, batizada, sem aditivo. Então tirei toda que tinha no tanque e abasteci com aditivada. O sinal parou de aparecer. Fiquei aliviado. Mas voltou aparecer 04 dias depois. O curioso é que o tanque ainda está cheio com a gasolina aditivada que havia resolvido temporariamente o problema.

Agora não sei o que fazer. Alguém que já passou por isso, me ajude, por favor. 230430.gif
Obrigado.
Irailton Santos
[/quote]


Bem vindo ao clube.
Skrunen
[quote name='Benedusi' date='Jan 29 2013, 08:56 PM' post='20343']
Bem vindo ao clube.
[/quote]



Valeu Benedusi. Isso serviu muito.
jantonio
Colega, nao sei se vou conseguir te ajudar. tenho um amigo que teve um C4 pallas exclusive 2008 zero km.
Ele ficou desgostoso com o carro devido alguns problemas, dentre eles o que voce esta relatando "falha no sistema anti poluicao. No caso dele, teve o motor carbonizado com 25000km e pouco mais de 2 anos. O cara andava muito pouco com o veiculo, usava gasolina barata e nao trocava oleo, porem fazia somente revisao. Certa vez tive que dar uma carona para ele pois por engando encheu o tanque com alcool e pegou estrada, milagrosamente conseguiu rodar 50km a 120km/h e sofreu no transito na ate chegar na concessionaria e deixar o carro muito puto, xingando o carro. Logicamente os caras da concessionaria trocaram o combustivel e voltou ao normal. Mas por outras vezes ele se queixava que o carro falhava quando frio.
Acho que Citroen 'e como cachorro de raca, 'e delicado e exigente, voce nao pode alimentar ou cuidar dele de qualquer jeito que ele vai ficar doente. Como sabemos, muitos motoristas nao dao bola para manutencao de carro, tambem a propria concessionaria tem interesse em enfiar coisas desnecessarias para fazer lucro. Mas voltando aos seu caso, os C4s tem duas sondas lambdas (oxigenio), elas procuram ler o indice de oxigenio na queima que sai do escape, elas mandam a informacao para a injecao eletronica, ela por sua vez regula os bicos injetores. Possivelmente a injecao nao esta conseguindo fazer essa regulagem ou pode haver divergencia entre as leituras das sondas. Nesse caso voce deve procurar um mecanico que entenda bem de injecao e nao saia trocando pecas sem criterio, pois abre muitas possibilidades de falhas, ou ate mesmo combustivel como voce mesmo desconfiou. boa sorte

Colega, nao sei se vou conseguir te ajudar. tenho um amigo que teve um C4 pallas exclusive 2008 zero km.
Ele ficou desgostoso com o carro devido alguns problemas, dentre eles o que voce esta relatando "falha no sistema anti poluicao. No caso dele, teve o motor carbonizado com 25000km e pouco mais de 2 anos. O cara andava muito pouco com o veiculo, usava gasolina barata e nao trocava oleo, porem fazia somente revisao. Certa vez tive que dar uma carona para ele pois por engando encheu o tanque com alcool e pegou estrada, milagrosamente conseguiu rodar 50km a 120km/h e sofreu no transito na ate chegar na concessionaria e deixar o carro muito puto, xingando o carro. Logicamente os caras da concessionaria trocaram o combustivel e voltou ao normal. Mas por outras vezes ele se queixava que o carro falhava quando frio.
Acho que Citroen 'e como cachorro de raca, 'e delicado e exigente, voce nao pode alimentar ou cuidar dele de qualquer jeito que ele vai ficar doente. Como sabemos, muitos motoristas nao dao bola para manutencao de carro, tambem a propria concessionaria tem interesse em enfiar coisas desnecessarias para fazer lucro. Mas voltando aos seu caso, os C4s tem duas sondas lambdas (oxigenio), elas procuram ler o indice de oxigenio na queima que sai do escape, elas mandam a informacao para a injecao eletronica, ela por sua vez regula os bicos injetores. Possivelmente a injecao nao esta conseguindo fazer essa regulagem ou pode haver divergencia entre as leituras das sondas. Nesse caso voce deve procurar um mecanico que entenda bem de injecao e nao saia trocando pecas sem criterio, pois abre muitas possibilidades de falhas, ou ate mesmo combustivel como voce mesmo desconfiou. boa sorte
Skrunen
[quote name='jantonio' date='Jan 31 2013, 10:27 PM' post='20389']
Colega, nao sei se vou conseguir te ajudar. tenho um amigo que teve um C4 pallas exclusive 2008 zero km.
Ele ficou desgostoso com o carro devido alguns problemas, dentre eles o que voce esta relatando "falha no sistema anti poluicao. No caso dele, teve o motor carbonizado com 25000km e pouco mais de 2 anos. O cara andava muito pouco com o veiculo, usava gasolina barata e nao trocava oleo, porem fazia somente revisao. Certa vez tive que dar uma carona para ele pois por engando encheu o tanque com alcool e pegou estrada, milagrosamente conseguiu rodar 50km a 120km/h e sofreu no transito na ate chegar na concessionaria e deixar o carro muito puto, xingando o carro. Logicamente os caras da concessionaria trocaram o combustivel e voltou ao normal. Mas por outras vezes ele se queixava que o carro falhava quando frio.
Acho que Citroen 'e como cachorro de raca, 'e delicado e exigente, voce nao pode alimentar ou cuidar dele de qualquer jeito que ele vai ficar doente. Como sabemos, muitos motoristas nao dao bola para manutencao de carro, tambem a propria concessionaria tem interesse em enfiar coisas desnecessarias para fazer lucro. Mas voltando aos seu caso, os C4s tem duas sondas lambdas (oxigenio), elas procuram ler o indice de oxigenio na queima que sai do escape, elas mandam a informacao para a injecao eletronica, ela por sua vez regula os bicos injetores. Possivelmente a injecao nao esta conseguindo fazer essa regulagem ou pode haver divergencia entre as leituras das sondas. Nesse caso voce deve procurar um mecanico que entenda bem de injecao e nao saia trocando pecas sem criterio, pois abre muitas possibilidades de falhas, ou ate mesmo combustivel como voce mesmo desconfiou. boa sorte

Colega, nao sei se vou conseguir te ajudar. tenho um amigo que teve um C4 pallas exclusive 2008 zero km.
Ele ficou desgostoso com o carro devido alguns problemas, dentre eles o que voce esta relatando "falha no sistema anti poluicao. No caso dele, teve o motor carbonizado com 25000km e pouco mais de 2 anos. O cara andava muito pouco com o veiculo, usava gasolina barata e nao trocava oleo, porem fazia somente revisao. Certa vez tive que dar uma carona para ele pois por engando encheu o tanque com alcool e pegou estrada, milagrosamente conseguiu rodar 50km a 120km/h e sofreu no transito na ate chegar na concessionaria e deixar o carro muito puto, xingando o carro. Logicamente os caras da concessionaria trocaram o combustivel e voltou ao normal. Mas por outras vezes ele se queixava que o carro falhava quando frio.
Acho que Citroen 'e como cachorro de raca, 'e delicado e exigente, voce nao pode alimentar ou cuidar dele de qualquer jeito que ele vai ficar doente. Como sabemos, muitos motoristas nao dao bola para manutencao de carro, tambem a propria concessionaria tem interesse em enfiar coisas desnecessarias para fazer lucro. Mas voltando aos seu caso, os C4s tem duas sondas lambdas (oxigenio), elas procuram ler o indice de oxigenio na queima que sai do escape, elas mandam a informacao para a injecao eletronica, ela por sua vez regula os bicos injetores. Possivelmente a injecao nao esta conseguindo fazer essa regulagem ou pode haver divergencia entre as leituras das sondas. Nesse caso voce deve procurar um mecanico que entenda bem de injecao e nao saia trocando pecas sem criterio, pois abre muitas possibilidades de falhas, ou ate mesmo combustivel como voce mesmo desconfiou. boa sorte
[/quote]

Obrigado jantonio. Já começo a enxergar uma luz no final desse túnel. Fiz a revisão nele em dezembro e troquei a suspensão inteira. Só não mexi na injeção. Após esse incidente com a gasolina batizada, ele gera essa informação, mas como você me explicou aqui, vou leva-lo num especialista em injeção eletrônica daqui da minha cidade, pois não temos concessionária Citroën. E tomara que eu acerte na mosca e resolva esse problema de uma vez.

Outra coisa... pesquisei esse problema em outros sites e fóruns e vi relatos de outros colegas com a mesma queixa porém com resultados diferentes. Por exemplo, na maioria dos casos, o C4, após acender esse alarme perdia potência e chegava até parar no trânsito, deixando o povo na mão. Mas o meu caso, ele não perde potência e nem morre no trânsito, somente dispara o alarme de "Defeito Sistema Antipoluição" e continua seguindo em frente. Acredito que o meu problema seja mesmo nas leituras das sondas lambdas. Tomara!

Mais uma vez obrigado amigo, que Deus lhe ilumine sempre e continue ajudando o próximo. Valeu.
Benedusi
Tem vários tópicos falando sobre isso, mas vamos lá.

Essa falha é genérica, pode ter várias causas e soluções, no caso do meu c5 o carro acusava e começava a falhar, fiz vários procedimentos, limpeza de bicos, troca de bobina, só gasolina aditivada, mas nada resolveu por completo, sempre voltava. Por acaso acabamos descobrindo que o problema era a conexão do chicote da injeção que ficava preso sob o coletor do motor.

No caso do VTR, o carro sempre acusa quando ligo, porem não falha nem acende luz de injeção, estamos com a desconfiança de que seja falha na comunicação da sonda lambda ou sensores de rotação

Vale lembrar que sonda lambda jamais faz o carro falhar.

E geralmente esses erros não são detectados com o lexia
jantonio
o sensor sonda lambda, ou oxigenio, e um sensor que opera com tensao baixa, 0 a 1vcc, ela fica oscilando dentro desse range normalmente, ela entra em operacao quando o carro aquece na temperatura de operacao, antes disso ela 'e desprezada pelo sistema de injecao. Como o Bendusi disse, pelo fato ela trabalhar com baixa volgagem mV, alem de ficar instalada no tubo de escape, com temperatura alta e vibracao, a chace de aparecer mau contato e fadiga nos cabos sao grandes.
Por esse motivo, deve se considerar falhas nos cabos sendo que a simples troca do sensor nao resolveria o problema. Por isso a experiencia e fundamental para rapida solucao e baixo custo no reparo.
Lembre-se sao poucos mecanicos que tem a manha de mexer nesses carros, muitos mecanicos curiosos agravam o problema devido baixo conhecimento do modelo, falta de ferramentas e procedimentos.
se voce tiver paciencia veja alguns videos no youtube do Dr carro, esse cara ja foi dos quadros da concessionaria e conhece do assunto. la tem muitas dicas com pe no chao. boa sorte.
Skrunen
[quote name='jantonio' date='Feb 2 2013, 10:19 AM' post='20412']
o sensor sonda lambda, ou oxigenio, e um sensor que opera com tensao baixa, 0 a 1vcc, ela fica oscilando dentro desse range normalmente, ela entra em operacao quando o carro aquece na temperatura de operacao, antes disso ela 'e desprezada pelo sistema de injecao. Como o Bendusi disse, pelo fato ela trabalhar com baixa volgagem mV, alem de ficar instalada no tubo de escape, com temperatura alta e vibracao, a chace de aparecer mau contato e fadiga nos cabos sao grandes.
Por esse motivo, deve se considerar falhas nos cabos sendo que a simples troca do sensor nao resolveria o problema. Por isso a experiencia e fundamental para rapida solucao e baixo custo no reparo.
Lembre-se sao poucos mecanicos que tem a manha de mexer nesses carros, muitos mecanicos curiosos agravam o problema devido baixo conhecimento do modelo, falta de ferramentas e procedimentos.
se voce tiver paciencia veja alguns videos no youtube do Dr carro, esse cara ja foi dos quadros da concessionaria e conhece do assunto. la tem muitas dicas com pe no chao. boa sorte.
[/quote]


Valeu mais uma vez pessoal. Você e o Benedusi. Obriagdo mesmo. Vou pesquisar o Dr. Carro.
Xamã
[quote name='Skrunen' date='Jan 29 2013, 04:10 PM' post='20337']
Minha "carreta" rs (C4 Pallas exclusive 2008) começou a apresentar no painel a seguinte mensagem: Defeito Sistema Antipoluição. Além de acender a luz de injeção eletrônica.

Me disseram que podia ser gasolina ruim, batizada, sem aditivo. Então tirei toda que tinha no tanque e abasteci com aditivada. O sinal parou de aparecer. Fiquei aliviado. Mas voltou aparecer 04 dias depois. O curioso é que o tanque ainda está cheio com a gasolina aditivada que havia resolvido temporariamente o problema.

Agora não sei o que fazer. Alguém que já passou por isso, me ajude, por favor. 230430.gif
Obrigado.
Irailton Santos
[/quote]

biggrin.gif Caríssimo Skrunen,

só uma pergunta: está dando cheiro forte de gasolina dentro do carro?

Se estiver, acho que posso te ajudar melhor e te dar uma resposta mais certa para o problema.

Se não estiver, checa a conexão dos cabos que ligam a sonda lambda primeira - a que fica logo depois da junção dos tubos do coletor de escape e que trabalha sob maior temperatura - à centralina.

Às vezes, basta mexer no encaixe dela com a mão e o defeito desaparece.

Checa isto logo, pois este defeito leva à desregulagem da mistura ar - combustível... 65322.gif

Um abraço grande,
Xamã laugh.gif
Benedusi
Meu c4 apresenta o código: P0339 Falha no sensor de velocidade do motor.

Achei este link de um c3 a diesel, mas que serve também para o C4
http://citroenc3owners.com/diesel-c3-tips/...p0339-t332.html

Infos sobre a falha e possíveis causas:
http://www.permoveo.ltd.uk/tabid/122/OBD-E...en/Default.aspx

Pretendo fazer uma revisão na citroen em breve, então não vou mexer no momento.
jantonio
colegas, dei uma pesquisada nos comentarios do site para mecanicos profissoinais.
Cheguei a conclusao que mesmo mecanicos especializados em injecao eletronica sofrem para identificar e corrigir o problema. Pelos comentarios, nenhum conseguiu resolver de primeria.
Muitos tiveram problemas com velas da Bosch e substituiram or NGK.
Alguns tiveram problemas com bobinas genericas, mau contato em sensores
tambem deve desconfiar de entrada falsa de ar e motor carbonizado.
DwA Pro
Dae galera... blz?

Essa situação de defeito antipoluição aconteceu com meu C4 VTR, o problema foi bem claro pra resolver,
o que aconteceu foi a sonda que fica no coletor do escapamento, a sonda saiu do lugar (afroxou) claro com isso teve o barulho do cano de escape aberto na frente do carro, foi só colocar no lugar e uns 2 dias depois
o defeito sumiu do computador de bordo.

Apenas por recomendação, vai no mecanico e verifica a sonda, se a eletrica dela está ok, se tiver uma para trocar para fazer o teste alguns dias (ferrovelho), quem sabe resolve seu problema.

Abraço
rsampaiio
Desculpe, você já deve ter resolvido seu problema.

Só estou respondendo a carácter de informação.

Quando eu tive esse problema foi por causa de gasolina barata. Estava voltando de viagem e não calculei bem a distância do próximo posto de confiança e abasteci em um de estrada. resultado na manhã seguinte apareceu a mensagem, levei em um mecânico da minha rua mesmo e ele verificou o cabo e retirou a gasolina do tanque, após abasteci com a Gasolina Podium, resultado o problema nunca mais aconteceu e hoje eu só abasteço com Shell ou BR "com ressalvas" próximo ao carrefour.
Esta é uma versão simplificada de nosso conteúdo principal. Para ver a versão completa com maiores informações, formatação e imagens, por favor clique aqui.
Invision Power Board © 2001-2014 Invision Power Services, Inc.