Caros usuários e visitantes

Bem vindo ao novo Fórum Citroën Clube!

Visitantes, qualquer problema com cadastro ou ativação, por favor nos envie um email para registro@ccdob.com.br.

Usuários antigos, se é seu primeiro acesso na nova versão de fórum, será necessário que você redefina sua senha. Basta tentar fazer o seu login, em seguida clicar em "Esqueci a Senha" e seguir os passos para redefinição de sua senha.

Não pudemos reaproveitar os nomes de exibição de cada usuário. Sendo assim, seu próprio usuário de login será o mesmo a ser exibido nas postagens. Caso queira alterar seu nome de usuário, clique aqui e faça a solicitação.

Grato, a Administração.

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

eyamata
Sem Habilitação
Mensagens: 12
Registrado em: Qui Fev 04, 2010 2:46 pm
Nome: Edgar Yamata

Mensagem #1 por eyamata » Dom Mar 02, 2014 7:33 pm

Prezados amigos, boa Noite.
Em pleno carnaval preciso da ajuda de todos vcs. Vamos lá.
Carro C4 Pallas Exclusiv 2008.
Com o carro desligado, quando se liga ou desliga o alarme.... ou simplesmente deixa o carro desligado.... o farol / lanterna começa a piscar.... o limpador de para-brisas faz o curso inteiro dele com intermitência.... liga e desliga constantemente..... fica fazendo aqueles bips de ligar e desligar o alarme..... fica completamente LOUCO....
Aí quando colocamos a chave e liga-se o contato, ocorrem duas situações:
---Ou essas maluquices páram .... mas o computador de bordo acusa problemas no sistema de frenagem, parte do display central fica apagado.... e mesmo que viremos a chave.... nem dá sinal de virar o motor ...
---Ou eventualmente quando o motor vira ... ... ele pega normalmente.
Entretanto quando desliga-se.... volta a ocorrer tudo isso ... :(
Alguém já passou por esta experiência ?
Conto com a ajuda de vcs amigos... Grande abs a todos....



Avatar do usuário
renan97ar
Mestre Curioso
Mensagens: 972
Registrado em: Sáb Out 15, 2011 8:30 pm
Nome: renan97ar
Localização: Jundiaí - SP
Modelos Citroën: Xsara Picasso / C4 Picasso / C4 hatch

Mensagem #2 por renan97ar » Qua Mar 05, 2014 11:44 am

Tem alarme a parte? Pode ser ele quem causa esses problemas. Além disso verifique a bateria, pois os citroens tem uma peça chamada BSI, que funciona como um computador. Quando não tem energia suficiente, ela começa a bugar
Citroën Xsara Picasso Exclusive 2003 2.0 16v MT
eyamata
Sem Habilitação
Mensagens: 12
Registrado em: Qui Fev 04, 2010 2:46 pm
Nome: Edgar Yamata

Mensagem #3 por eyamata » Qua Mar 05, 2014 11:51 am

[quote name='renan97ar' date='Mar 5 2014, 11:44 AM' post='24040']
Tem alarme a parte? Pode ser ele quem causa esses problemas. Além disso verifique a bateria, pois os citroens tem uma peça chamada BSI, que funciona como um computador. Quando não tem energia suficiente, ela começa a bugar
[/quote]




Amigo. Muito obrigado.
Verificarei o que está recomendando.
Sem mais no momento.
Att. Edgar
eyamata
Sem Habilitação
Mensagens: 12
Registrado em: Qui Fev 04, 2010 2:46 pm
Nome: Edgar Yamata

Mensagem #4 por eyamata » Qua Abr 09, 2014 6:24 pm

[quote name='renan97ar' date='Mar 5 2014, 11:44 AM' post='24040']
Tem alarme a parte? Pode ser ele quem causa esses problemas. Além disso verifique a bateria, pois os citroens tem uma peça chamada BSI, que funciona como um computador. Quando não tem energia suficiente, ela começa a bugar
[/quote]



Pessoal ..... Problema descoberto .
Era a BSM ... a caixa de fisíveis que fica no compartimento do motor...... que fica ao lado do módulo da injeção. A placa estava com trilhas com solda fria e parte do circuito onde ia acoplado um dos chicotes estava escurecido .... meio derretido ...

Troquei a BMS e tudo resolvido !!!!!

Valeu pela ajuda pessoal..... espero que este comentário possa vie a ajudar algém que tenha o mesmo problema....

Abs a todos
Tivor Bass
Sem Habilitação
Mensagens: 3
Registrado em: Sáb Jan 24, 2015 2:36 pm
Nome: Victor Schoste

Mensagem #5 por Tivor Bass » Ter Jan 27, 2015 2:20 pm

Boa tarde!

O meu está queimando as lâmpadas dos faróis e luzes de freio das lanternas traseiras direto...
Troquei seis lâmpadas de faróis e quatro de dois pólos da lanterna traseira em 6 meses!
Notei que os faróis piscam sem eu encostar no comutador e as vezes até permanecem acesos, então retorno um pouco a alavanca pra trás e aí apagam...
Será que tem vontade própria?
rsrsrs
Victor Schoste[i][color=#000099][size=5][font=Impact]
Avatar do usuário
Cesar Borges
Sem Habilitação
Mensagens: 20
Registrado em: Ter Jun 07, 2016 12:59 am
Nome: Cesar Borges
Modelos Citroën: C4 palas 2010

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #6 por Cesar Borges » Sáb Jul 23, 2016 9:14 pm

meus amigos meu carro ta foda tem uma semana que estou tentando descobrir um defeito nele, esta queimando o fusivel f8, no manual de uso e manutençao é o fusivel que liga o computador de bordo o radio, os comandos no volante, mostradores, alarme, amigos ta foda nao consegui identificar de onde esta quimando o fuzivel ate tirei a caixa que vai no motor para ver se era nela o defeito, visualmente tudo ok, na BSI dentro do carro fica reiniciando e piscando o quadro de instrumentos, alguem pode me ajudar?
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2424
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #7 por Munhoz » Seg Jul 25, 2016 1:04 am

Tentou passar o Lexia?
Aldori
Sem Habilitação
Mensagens: 1
Registrado em: Ter Set 06, 2016 10:36 pm
Modelos Citroën: tô a pé!

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #8 por Aldori » Qui Set 08, 2016 9:07 pm

Boa noite sou novo aqui,recem comprei um c4 2008 e peguei uma chuva e o carro enlouqueceu o sistema elétrico,acho que entrou água aonde não devia vi que a grelha do parabrisas estava afastada do parabrisas,vi também que o carro tem um recall sobre essa peça,alguem passou por isso,como resolveu
Avatar do usuário
Munhoz
Zumbi
Mensagens: 2424
Registrado em: Qua Jun 03, 2009 5:09 pm
Nome: Vitor Munhoz
Localização: São Paulo
Modelos Citroën: Xsara VTS
Contato:

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #9 por Munhoz » Qui Set 08, 2016 11:23 pm

Tem que ver se o seu carro passou pelo recall, se não, você pode fazer ainda.
Avatar do usuário
renan97ar
Mestre Curioso
Mensagens: 972
Registrado em: Sáb Out 15, 2011 8:30 pm
Nome: renan97ar
Localização: Jundiaí - SP
Modelos Citroën: Xsara Picasso / C4 Picasso / C4 hatch

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #10 por renan97ar » Sex Set 09, 2016 2:39 pm

A churrasqueira não tem recall, mas a vedação da BSM (caixa de fusíveis do motor) tem. Para enlouquecer, provavelmente entrou água nela, e se o carro não tiver passado por recall, eles tem de reparar esse problema e fazer o recall também. Para deixar essa grelha presa, muita gente prende com lacre plástico (alguns chamam de enforca gato, outros de fita Hellermann, etc) em uma estrutura metálica que tem por trás.
Citroën Xsara Picasso Exclusive 2003 2.0 16v MT
Avatar do usuário
ricardoclaroclaro
Sem Habilitação
Mensagens: 2
Registrado em: Seg Jul 10, 2017 11:13 pm
Nome: Ricardo
Localização: Sp
Modelos Citroën: C4 pallas 2011

Sistema Eletrônico C4 Pallas ficou LOUCO !!!

Mensagem #11 por ricardoclaroclaro » Ter Jul 18, 2017 10:34 pm

Ola.comprei um c4 pallas ha uns 20 dias e hoje ao sair o computador de bordo ficou maluco. Ficou piscando tudo resetado e luz service acesa.desliguei e liguei o carro e voltou ao normal. O antigo dono disse que isso acontecia qdo ligava o carro e nao esperava apagar as luzes de injeçao e fazer a leitura de tudo. Disse que preciso esperar 10 segundos para ligar o carro e nao virar a chave com tudo como eu fiz..rsrs. Será que isso procede?


  • Tópicos Similares
    Respostas
    Exibições
    Última mensagem

Voltar para “C4 (VTR, Hatch, Pallas, Lounge)”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes